27th May 2021

Core Network Fremont Network Issue Fremont

We are observing an issue with the core network in Fremont.

Update: 8:35: The network got a lot more stable, the issue seems to be a memory leak on a core router. We are now planning to reboot the affected router.

Update: 11:30: We are once again seeing this issue, we are working on a fix.

Update: 13:30: After a reboot of the router in question, the network is stable again - we are observing the router closely and publish a post mortem in due course.