11th May 2021

Core Network Zurich ZRH01-ZRH02 line issue

Our Carrier is reporting an issue with the line connecting ZRH01 and ZHR02.

Update 12.05.21 - 14:00 - Our Carrier is working with its supplier on a workaround.

Update: 12.05.21 - 19:00 - This issue has been resolved by our Carrier