8th April 2021

Network maintenance & upgrade - Amsterdam 10-04-2021, scheduled 3 years ago

Dear Customers

We plan to install a new Switch in AMS01 (Halfweg).

Affected Services: -VPS Services in Amsterdam -IXP Access VMs in Amsterdam -IP Transit in Amsterdam -L2 connections Amsterdam-Frankfurt

Maintenance Window: 10.04.2021 - 11:00 to 14:00 UTC +1

The maintenance/service disruption will be about 15 to 30min within that timeframe. We will shut all affected BGP Sessions before the maintenance.

Updates will be available on status.ifog.ch

Should you have any questions or concerns about this maintenance please open a ticket under my.ifog.ch

Update 14:00, all Services are back up and operational.