9th March 2021

IXP Access Frankfurt NL-IX and RETN access port Maintenance

Dear valued Customer,

Our carrier is conducting a maintenance on the NL-IX and RETN Access ports in Frankfurt. During this time NL-IX and RETN customers will see a short interruption in their services.

This maintenance window will start at 16:00 and end at 19:00 UTC +1.

Should you have any questions or concerns regarding this maintenance please open a ticket in the client area.

Update 7.3.2021 - 11:00 This maintenance is still ongoing.

Update 7.3.2021 - 17:30 The issue has been narrowed down to an issue with the layer 2 services provided by a third party.

Update 8.3.2021 - 9:00 We are still waiting for an update from the L2 Service provider.

Update 8.3.2021 - 20:00 We got an update from the L2 provider, they will re-patch tomorrow morning.

Update 9.3.2021 - 12:00 We are once more waiting on an update from the L2 Service provider...

Update 9.3.2021 - 15:15 After some testing the L2 Service Provider will attempt to swap out a Crossconnect

Update 10.3.2021 - 12:00 Our Carrier was able to establish a temporary solution by routing the affected services through another link provided to them by another company. The affected services should be back up and running. Please take into account that the performance and latency of the services is still impacted.

Resolved - Update 11.03.2021 - 10:00 Our Carrier was able to resolve this issue after lab testing. It turned out to be an LLDP bug between Intel and Juniper network cards causing the link to be set with wrong values and resulting in degraded network performance.