13th November 2020

Core Network Frankfurt Network Issue - Frankfurt

We are investigating an issue with our Core network in Frankfurt.

Update 20:52: The Issue has been identified and we are seeing BGP Sessions and Traffic level going back to normal.

Update 21:15: There are still BGP Sessions down and/or in process of converging.

Update 22:47: All BGP Sessions are back up and Traffic volume is normal.