15th July 2026

FRA-AMS Wave Issue

Please be advised that our partner confirmed they are experiencing a wide-scale network outage between Amsterdam and Ede, Netherlands. They have dispatched field teams to investigate.

Description:

We are observing an emergency situation on the section between Amsterdam and Frankfurt.

Start Time: 15.07.2026 07:12 GMT

Location: Netherlands, Amsterdam <-> Germany, Frankfurt am Main

Update

Partner's field engineers are at the location of the fault, and they have identified the break. There is no ETR at this time. We will keep you updated.

Update

Our partner's engineers confirmed they are still on-site performing repairs. They will need to install a new cable. They confirmed that the cable at the manhole is damaged on both sides. Updates will follow.

Update

Our partner's technicians have located the damaged section of the cable and are actively working on the repair. The field team is currently installing one new handhole 20 meters back from the damage site, blowing in approximately 200 meters of new fiber cable, and completing the dual-end splicing required to fully restore the link. Partner expects all work, including splicing and testing, to be completed in approximately 4 hours. We'll keep you posted with the latest updates.