21st September 2024

FRA - Network and Rack Upgrade/Move, scheduled 1 month ago

Description: All VMHosts and our core network in Frankfurt will move within NTT FRA1. Services will be unreachable during the maintenance and will be available again afterwards.

We do our best to move VMHosts one by one to avoid prolonged downtime.

Start Time Window: Saturday, 21.9.2024 - 10:00 UTC +2 (local time)

End Time Window: Saturday, 21.9.2024 - 18:00 UTC +2 (local time)

Duration: approx. 4h.

Location: Frankfurt - FRA01 - NTT FRA1

Should you have any questions or concerns about this migration please open a ticket under my.ifog.ch or contact us over the know channels.

Update: The window has been pushed, expecting finish at 23:00

Update: Main connectivity has been restored and the move completed.

L2 Services as well as some IXP peerings remain impaired till all patchings are completed.