24th August 2024

Core Network Frankfurt Wave Issue Frankfurt Interxion-NTT

We see loss of light on our Wave to Interxion.

Affected Services:

NL-IX Peering Frankfurt

RETN Transit Frankfurt

L2 London

Update:

The Fiber Provider has moved up a maintenance causing this issue.

Update:

Fiber crew reported it will take eventually longer - Monday is not impossible at the moment

Update:

24.8.24 - 23:30 - All services have been restored.