17th April 2024

Core Network London London Network issue

We see a major outage in our London location.

The data center has reported a switch failure and is working on it.

We have restored connectivity to 3 vmhosts connected to a different switch. Customer BGP and IPv6 remains impared.

Update:

The datacenter is replacing the faulty switch

Update:

The POP is fully operational again.