12th April 2024

Electrical maintenance - Barcelona, scheduled 2 weeks ago

Friday 12th of April of 2024 an electrical maintenance will be carried out that will affect our rack.

Maintenance has been scheduled to be carried out between 6.00 and 7.30 (am CET).

We expect limited impact from this maintenance.

Update: Impact has been larger, we are awaiting DC update

Update: The Datacenter is checking devices

Update: A switch has lost its config leading to downtime, all services are restored.