2nd October 2023

Core Network Frankfurt Network issue Frankfurt

We are investigating a network issue on our core switch in Frankfurt.

Update: It seems a core switch has failed to reboot. Datacenter is informed for remote hands.

Update: ETA for remote hands is 14:30

The issue has been resolved by 14:30, all services are back operational at 15:00