5th July 2023

Core Network Kansas Kansas Datacenter issue

We are seeing power related issues in Kansas, multiple tennants seem to be affected.

Update: A large-scale outage due to a failed substation after a storm has been reported. Generators did not take over the load, most likely an ATS fault occurred as well. The Datacenter is investigating.

Update: The DC has resolved the issue