28th March 2023

L2 ZRH-FRA-AMS - maintenance by carrier

Our Carrier is conducting a software upgrade and has encountered difficulties:

Update 28.03.2023 10:49 UTC +02:00:

Downgrade of the switch was successful. All services are restored and in stable operation. Sorry for any inconveniences caused.

Update 28.03.2023 10:08 UTC +02:00:

Unfortunately, replacing the switch did not bring any improvement. In addition to the hardware replacement, we are downgrading the software to fix the problems.

Update 28.03.2023 04:36 UTC +02:00:

We need to replace the switch, so it will take more time to finish this maintenance.

Update 28.03.2023 02:31 UTC +02:00:

The software update on the router has unfortunately led to unexpected problems. We are working on it to fix this as soon as possible.