8th February 2023

VM Hosting Amsterdam Node issue Amsterdam - vmhost03-ams

We are investigating an issue with one of our nodes, vmhost03-ams in AMS-DRT.

Update: We have found a broken ethernet cable and we are having it replaced.

Update: Cable has been replaced and we see the port in order again