4th February 2023

Core Network Amsterdam Network maintenance

We have started the planned maintenance in AMS01.

Update: 13:00 - The Maintenance is well underway.

Update: 14:30 - The change for the access network in AMS03 has started.

Update: 15:30 - Most systems are operational again, BGP will be restored shortly.

Update: 15:50 - BGP Sessions have been restored.

Update: 16:00 - All VMs are booted up again. Private VLANs are now in deployment and may take a while to cmplete.