19th October 2022

Core Network Barcelona Issue vmhost01-bcn

We are investigating an issue with our main node vmhost01-bcn in Barcelona.

Update: There seems to be a hung situation, we therefore will attempt to reboot the server.

Update: Issue is resolved, we will continue to monitor the situation.