10th August 2020

Unplanned Maintenance on cr01-fra, scheduled 9 months ago

Due to very high CPU load on our BGP Router we decided to perform an unplanned maintenance. Impact should be minimal, IPv4 connection will be unstable for about 5min.

UPDATE: Maintenance was moved to 23:30

UPDATE: Maintenance over, routes build up slowly.