13th December 2021

VM Hosting Amsterdam Incident - Amsterdam

In relation to yesterday's Datacenter outage, we investigate an outage on one of our VMHosts in Amsterdam.

Update: 09:23 - We are again seeing some carrier lines flapping between Amsterdam and Frankfurt, traffic has been re-routed over the second line.

Update: 11:10 - Our DC and Carrier provider has announced a line maintenance between 12:30 and 13:30 local time.

Update: 11:50 - We are waiting on remote hands to repatch a port to mitigate a switch issue.

Update: 16:14 - Repatch has been done by the Datacenter, debugging link issues.

Update: 17:15 - The issue has been resolved. We are monitoring the situation.