20th September 2021

Network issue BCN

We are aware of a network issue in Barcelona - connectivity is sporadically interrupted.

According to our upstream, this is caused by a flapping switch. - They are working on a fix.

Update: 21.9.2021 - 1:30 - Our upstream in Barcelona reported that everything should be fine again

Update: 21.9.2021 - 11:00 - We are still seeing frequent flaps and asked them for clarification and a fix

Update: 21.9.2021 - 23:00 - Our carrier is looking into it

Update: 21.9.2021 - 23:45 - Our carrier has deployed a fix and is now monitoring the situation.

Update: 23.9.2021 - 10:30 - We see small flaps again - our carrier is looking into it.

Update: 23.9.2021 - 18:30 - Our carrier has found two causes, one related to a DDoS protection filter and another one related to a L2 issue - they have implemented a fix. We are still closely monitoring the situation.

Update: 23.9.2021 - 19:00 - We see small flaps again - we asked our carrier to look into it again.

Update: 25.9.2021 - 13:30 - Seeing flaps again - our carrier has escalated the ticket internally.

Update: 27.9.2021 - 16:00 - Our carrier is working on fixing the responsible switch