12th August 2021

Core Network Kansas Host issue Kansas

We are seeing an issue on one of our VMHosts in Kansas - we are working together with the DC to resolve this issue.

Update 14:00 - There appears to be a disk-related issue

Update 15:20 - We are restoring the VMs from the last working Backup to a separate host

Update 17:33 - All VMs have been restored from Backup and are running again.

Waiting for remaining connections to be re-patched.